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Introduction 

1 Introducing BGAN LaunchPad 

1.1 Purpose of this manual 

This document describes the features of BGAN LaunchPad that are common to all terminals 
(unless otherwise stated), and explains how to use each of the available menu options. 
 
It is intended for first time end-users, Distribution Partners, Service Providers and anyone who 
wants to use a BGAN terminal to connect to the BGAN network and manage network services 
using LaunchPad. A previous knowledge of satellite communications is useful, but not essential. 

1.2 Scope 

This document gives detailed instructions on every function or menu option available in LaunchPad 
that is common to all BGAN terminals. It does not describe how to use menu options that are 
specific to a particular terminal. For this information, refer to the supplementary guide “Using BGAN 
LaunchPad on the <terminal name>”, where <terminal name> is the name of your terminal. 

This document also does not describe how to use specific applications over the BGAN network. For 
this information refer to the BGAN solutions guides and solutions sheets, available for download 
from www.inmarsat.com/support 

1.3 Assumptions 

• You have installed your BGAN terminal, as described in the documentation supplied with your 
terminal. 

• You have a connection already setup between the terminal and your computer. 

1.4 Terminology 

When you see the term “LaunchPad” in this guide, this refers to BGAN LaunchPad. 

1.5 Useful references 

• Other documentation on BGAN and LaunchPad is available for download from the BGAN web 
site at www.inmarsat.com/support 

 



Using BGAN LaunchPad  Page 2 

Getting started  

2 Opening BGAN LaunchPad 

This section introduces the options available to you through LaunchPad, and how to open 
LaunchPad. 

2.1 About BGAN LaunchPad 

 

BGAN LaunchPad is a software interface that enables you to manage the BGAN terminal from any 
connected computer. Using BGAN LaunchPad, you can: 

• Register with the BGAN network. 

• Open and close data connections using a simple point and click interface. 

• Turn on TCP Accelerator, which improves the performance of TCP applications over BGAN.  

• Monitor the logs of received, dialled and missed calls. 

• Send and receive text messages (SMS). 

• Manage your contacts list. 

• Check for and download software updates. 

• Access diagnostic reports and log files, and view service provider support information. 

• Perform management functions such as setting up new data connections and managing the 
interface between LaunchPad and the terminal. 
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2.2 Opening BGAN LaunchPad 

You can open BGAN LaunchPad before registering with the network, and use LaunchPad to help 
you register. To open BGAN LaunchPad: 

a. Double-click on the desktop icon: 

The following panel displays on the main screen as LaunchPad searches for the terminal: 

Note:  Depending on your terminal’s configuration, you may be asked to enter a SIM PIN. If so, 
enter the SIM PIN, and click on OK. 

b. If this is the first time you have connected to the terminal, the following screen displays: 

 

c. Select the correct terminal type and interface from the drop down lists, and click on Search. 
Note:  If you subsequently connect from LaunchPad to the same terminal over the same 

interface, you do not have to complete this screen again.  
d. When LaunchPad finds the terminal, the following panel displays on the main screen: 

 
Refer to “Registering with the network” on page 4 for details on registering with the BGAN network. 
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3 Registering with the network 

Establishing a connection and registering successfully with the network requires the careful 
orientation of the BGAN terminal towards the satellite, a process called pointing. Accurate and 
precise pointing is important, because a badly-pointed antenna can reduce the data rate achievable 
over the network. 

If you have not yet registered the terminal with the network, you can use BGAN LaunchPad to help 
you point the terminal and register. To do this: 

a. In BGAN LaunchPad, click on Help me setup BGAN. The first page of an on-screen wizard 
displays. 

b. Follow the instructions given, and move through the steps of the wizard. Monitor the signal 
strength on the right of the status bar as you point the terminal 

 
Note:  Most of the BGAN terminal types also have audio and/or visual aids to help you with 

pointing. Refer to the documentation supplied with your terminal for details. 

c. When you have obtained the maximum possible signal strength, click on Register with 
network now. The BGAN terminal now tries to register with the BGAN network. When the 
terminal has registered successfully, the following screen displays: 

 
LaunchPad is now ready to use. 
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4 Closing BGAN LaunchPad 

To close BGAN LaunchPad, select File > Exit BGAN LaunchPad from the BGAN LaunchPad 
main menu. You are prompted to confirm the close down. 

4.1 Managing data connections on closedown 

If you have any data connections open when you try to exit LaunchPad, a screen similar to the 
following displays:  

 

In this screen you can do the following: 

• Click on Close all IP Data connections and Exit to close all the listed data connections, and 
exit LaunchPad. 

• Click on the Disconnect button alongside a particular data connection to close that particular 
connection, but leave other connections open. 

• Click on Exit and leave IP Data connections open to exit LaunchPad, but leave all the listed 
data connections open. 
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5 Menu options 

The following table shows the menu options available for all terminals, and where in this guide to 
look for information on the options. If you want information on a menu option other than those listed, 
refer to the supplementary guide for your particular terminal. 

Menu > Sub menu Refer to 

File > BGAN Properties “Viewing BGAN properties” on page 36. 

File > LaunchPad Event log “Viewing log file information” on page 35. 

File > LaunchPad Network log “Viewing log file information” on page 35. 

File > Terminal log file “Viewing log file information” on page 35. 

File > Exit BGAN LaunchPad “Closing BGAN LaunchPad” on page 5. 

Terminal > Current PC/Terminal 
Interface 

“Changing the terminal or terminal interface” on page 25. 

Terminal > Change PINs “Changing the SIM PIN and facility password” on page 29. 

Terminal > Require PINs “Enabling a PIN” on page 30. 

Terminal > Reset to Factory 
Defaults 

“Need to reset to factory defaults?” on page 46. 

BGAN services > LaunchPad 
Data Tab Options 

“Managing data connections” on page 13. 

“Creating a dedicated IP data connection” on page 39. 

BGAN services > LaunchPad 
APN Options 

“Viewing the APN” on page 28. 

“Can’t open a data connection?” on page 44. 

BGAN services > LaunchPad 
Automatic Connection 

“Setting the standard IP data connection to open 
automatically” on page 9. 

BGAN services > TCP 
Accelerator 

“Using TCP Accelerator” on page 10. 

BGAN services > Register with 
Network 

“Registering with the network” on page 4. 

BGAN services > Close all Data 
Connections 

“Closing an IP data connection” on page 10. 

Update > Check for updates “Checking for software updates” on page 31. 

Update > Versions and 
Availability 

“Updating software” on page 32. 

Help > Diagnostic Report “Viewing diagnostics” on page 34. 
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Data connections 

6 Opening and closing data connections 

This section explains how to use LaunchPad to open and close an IP data connection. It also 
explains how to use streaming IP connections. 

6.1 Opening a standard IP data connection 

The standard IP data connection is the connection that is best suited to most of your basic data 
requirements, for example web browsing, and sending and receiving emails. Standard IP is 
charged by the amount of data sent and received, and is a best effort connection, which means that 
the quality of service and priority given to data is not guaranteed, and is dependent on the current 
network traffic load. Note that the standard connection is shared between all users connected to the 
terminal. 

By default, LaunchPad does not automatically open a standard IP data connection. Therefore, you 
must manually open a connection before you can use data services. To do this: 

a. Click on the Data icon in LaunchPad: 

 
A screen similar to the following displays: 
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b. Click on Connect Standard. A message displays informing you that LaunchPad is opening a 
data connection, and the connection icon displays as follows: 

 
In addition, the Status message reads “Standard Data connection open. Ready for Phone, Text 
and Data.” 

You are now ready to open a web browser, check and send emails and perform other basic data 
functions. 

6.2 Opening a streaming IP data connection 

Streaming IP data connections are optimised for use with time-critical applications such as audio 
and video. There are a number of pre-configured streaming IP data connections supplied with 
LaunchPad, which you can open as an alternative to the standard IP data connection.  

Note:  The streaming IP data connections are normally charged by the length of time they are open 
rather than the amount of data transferred. Therefore only use this connection type when 
needed for audio or video data transfer. 

Streaming connections are available at one of the following guaranteed data rates: 

• 32 kbps (shown as Connect 32 Streaming). 

• 64 kbps (shown as Connect 64 Streaming) 

• 128 kbps (shown as Connect 128 Streaming). This connection is not available on all terminals.  

• 256 kbps (.shown as Connect 256 Streaming). This connection is not available on all 
terminals.  

To open a streaming connection: 

a. From the Connection control window, simply click on the required streaming IP data connection 
to close the standard IP data connection, and open your chosen streaming IP data connection. 

 
For example, click on Connect 64 Streaming to open the 64kbps streaming connection. 

b. A message displays, informing you that the connection will be charged by time rather than 
volume. Click on OK. 
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About dedicated streaming IP data connections 

Note that a pre-configured streaming IP data connection is shared between all terminal users. To 
maximise the performance of your audio and video applications, Inmarsat recommends that you 
configure your own streaming IP data connections, each one dedicated to a specific application. 
You can open these dedicated connections in addition to the standard IP data connection. 

Refer to “Creating a dedicated IP data connection” on page 39 for details. 

6.3 Setting the standard IP data connection to open automatically 

You can configure LaunchPad to automatically open a data connection each time you make a 
connection with the terminal. To do this: 

a. From the LaunchPad main menu, select BGAN services > LaunchPad Automatic 
Connection. The BGAN LaunchPad automatic connection dialog box displays: 
 

 

b. Check the Automatically open a standard Data connection after network registration 
check box to enable automatic connection (or uncheck the check box to enable automatic 
connection). 

c. Click on OK to save the settings, or Cancel to exit without saving. 

The next time you open LaunchPad, the standard IP connection opens automatically, without you 
needing to click on Connect. 

Note:  There may be a minimum charge when an IP data connection is open, and data may be 
transferred across the connection even if you are not actively using an application (for 
example, your computer may be receiving automatic updates). If you do not want to incur 
these charges, Inmarsat recommends that you do not switch on automatic connection using 
LaunchPad, or that you close the data connection when you are not using it. 
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6.4 Closing an IP data connection 

• To close an individual connection, simply click on the individual data icon that you want to close.  

• There are a number of ways to close all open IP data connections. The simplest is to click on 
the BGAN services > Close all data connections option in BGAN LaunchPad main menu. 
The following screen displays: 
 

 
 
You can either: 

• Close all Data connections for all users and click OK, which will close every open data 
connection on the terminal. 

• Close all my Data connections and click OK, which only closes the connections that you 
opened. 

 

7 Using TCP Accelerator 

7.1 About TCP Accelerator 

TCP Accelerator enhances the performance of TCP over a satellite network such as the BGAN 
network by providing: 

• Fast start - useful for transferring small amounts of data, since traditional TCP is often slow with 
smaller data transfers. 

• Increased window size - improves TCP performance in larger bandwidth applications. 

• Delay based congestion control - ensures high transfer rates and less delay. 
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The TCP accelerator will enhance the performance of BGAN when your computer is sending data 
from TCP applications ONLY. Typical TCP applications include: 

• File transfer. 

• Email. 

• Web browsing. 

• Webmail. 

• VPN with Checkpoint, Nortel, Cisco and Netscreen. Other VPN applications may work but they 
have not been tested by Inmarsat. 

TCP Accelerator will not enhance performance when you are using any streaming based 
application including video streaming and audio streaming, because these are UDP based 
applications. 

7.2 Installing TCP Accelerator 

TCP Accelerator is free software that is supplied on your product CD, and can also be downloaded 
using the Update option in LaunchPad, or downloaded from the Inmarsat web site at 
www.inmarsat.com/support 

Follow the on-screen instructions to install TCP Accelerator. 

7.3 Activating TCP Accelerator 

You must use BGAN LaunchPad to activate the TCP Accelerator (also known as TCP PEP). 

After initial installation, TCP Accelerator is switched off. You can only switch TCP Accelerator on 
after the terminal is registered with the network. After you have registered: 

a. Select BGAN Services > TCP Accelerator from the LaunchPad main menu. The following 
screen displays: 

 
Select ON from the drop down list to enable TCP Accelerator, then click Apply. The following 
screen will display if the settings have been successfully changed. 

 

To turn TCP Accelerator off, repeat step a., and set the TCP PEP State to OFF.  
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8 Monitoring data connections 

8.1 Viewing data connection details 

You can view information on currently open data connections from the Data Connections tab. To do 
this: 

a. Click on the Data icon: 

 

The following screen displays: 

 

b. Click on View Connection details of terminal. Details of the currently open connections 
display beneath the connection icons, as shown below: 

 
The displayed details include the Name of the connection, the Owner, the connection Service 
type, the APN, the IP address, the length of time the connection has been open and the data 
sent and received. 

c. To disconnect a data connection, click on Disconnect. 
To return to viewing the data connection icons only, click on Back to icon view. 
To refresh the displayed information, click on Update connection list. 
To access the management functions for data connections, click on Advanced. Refer to  
“Managing data connections” on page 13 for details on Advanced options. 
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8.2 Managing data connections 

The available data connections display in the Connection control window. You can change the 
sequence in which the icons display, remove a connection from the display, or delete a connection. 
To make any of these changes: 

a. Click on BGAN services > LaunchPad Data Tab Options. (If you have the Connection control 
window open, you can click on Advanced.) The ConnectionsTab screen displays, as shown 
below: 

 

b. Do any of the following 

• To move an icon so that it displays in a different position in the Connection control window, 
select the icon you want to move, and use the Move left and Move right buttons to move 
the icon to its new position in the sequence. 

Note:  If you want to move an icon more then one place to the right or left, you must select 
the icon each time before using the arrow keys. 

• To remove an icon from the display list without deleting it, select the icon and click on Hide. 
The icon appears greyed out in the Connections Tab Screen, and does not display at all in 
the Connection Control window. 

• To delete an icon, select the icon and select Remove. Click on Yes to confirm the deletion. 
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Call logging 

Using BGAN LaunchPad, you can view the call history of dialled calls, received calls and missed 
calls. 

Note:  You can also set up and edit a number of supplementary phone services using LaunchPad. 
These include services such as call barring, call waiting, call forwarding and so on. The 
supplementary phone services available to you depend on your terminal. Refer to the 
document “Using BGAN LaunchPad on the <terminal name>”, available for download from 
www.inmarsat.com/support. 

 

9 Monitoring calls 

Call logs can be opened and managed from the Phone tab. To open the Phone tab, click on the 
Phone icon in launch bar.  

 
The Phone tab opens, as shown below: 

 
You can view the call history of calls made from the terminal, calls received by the terminal and 
missed calls. 
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9.1 Monitoring dialled calls 

To view the dialled call history, click on the Dialled tab in the Phone window. The following window 
displays, showing the telephone number and contact name (if any): 

 

9.2 Monitoring received calls 

To view the received calls history, click on the Received tab in the Phone window. The following 
window displays, showing the telephone number and contact name (if any): 
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9.3 Monitoring missed calls 

To view the missed calls history, click on the Missed tab in the Phone window. The following 
window displays, showing the telephone number and contact name (if any): 

 

10 Transferring a call log number to your contacts list 

To transfer one of the numbers from the call log to your contacts list do the following: 

a. Select the call record whose details you want to transfer. 

b. Click on the right arrow symbol  to transfer the record to the contacts list.  

 

c. Edit as required. 

Refer to “Adding, editing or deleting contacts” on page 23 for further details on managing your 
contacts list. 
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Text messaging 

11 Sending and receiving text messages 

You can use LaunchPad to write and send text messages, and receive and reply to text messages. 
You can send text messages from a BGAN terminal to another BGAN terminal and from a BGAN 
terminal to a mobile phone. You can also send a text messages from a mobile phone to a BGAN 
terminal, but only on those networks with which Inmarsat has an agreement. 

Note:  You do not have to have a data connection open to use text messaging. 

11.1 Writing and sending a text message 

To write and send a text message: 

a. Click on the Text icon on the launch bar: 

 
The following screen displays: 

 

b. In the Compose new message panel, complete the To field with the contact number of the 
recipient. You can do this either: 

• By typing in the number in full, or 

• By scrolling through the list of contacts above the Compose new message panel, selecting 
the required contact and clicking on the  symbol to transfer the contact into the To field, or 
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• By scrolling through the Inbox, Sent box or Draft box, selecting a message, and clicking on 
the  symbol to the left of the Compose new message panel to transfer the contact into 
the To field.  

c. Add the message text to the area below the To field. You can do this either: 

• By typing in the message in full, or 

• By scrolling through the Inbox, Sent box or Draft box, selecting a message, and clicking on 
the  symbol to the left of the Message text area to transfer the text of the stored message 
into the message area.  

d. Click Send to send the message. The message is saved in the Sent folder. 
Alternatively, you can click on Save to save the message in the Draft folder to send later, or 
click on New to start again. 

11.2 Receiving and replying to or forwarding a message 

You can see at a glance if you have any unread text messages. The figure in brackets alongside 
the Text icon on the launch bar indicates how many unread text messages are in the text inbox. 

To view a text message: 

a. Click on the Text icon on the launch bar: 

 
The following screen displays: 

 

b. In the Inbox, double click on the text message you want to read. New messages display in 
Bold. 
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c. You can do any of the following: 

• To reply to the message, click on Reply. The sender’s name displays in the To field of the 
Compose new message panel. Write the text of your reply below, and click on Send. 

• To forward the message, click on Forward. The text of the message displays in the 
Compose new message panel. Select the recipient(s) of the message in the To field, and 
click on Send. 

• To delete the message, click on Delete. 

• To add the contact to your contacts list, click on the  symbol to the left of the Contacts list. 

 

12 Transferring a text number to your contacts list 

To transfer one of the numbers from a text to your contacts list, do the following: 

a. Select the text message whose details you want to transfer. 

b. Click on the right arrow symbol  next to the Contacts window to transfer the name and 
number to the contacts list.  

 

c. Edit as required. 

Refer to “Adding, editing or deleting contacts” on page 23 for further details on managing your 
contacts list. 
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13 Configuring text options 

You can configure the settings of the Text feature. To do this, in the Text window click on Settings 
> Configure Text. The Configure Text screen displays: 

 

 You can do the following from this window: 

• Select the Service Centres – the service centre is stored on your SIM and is used to forward 
your outgoing text messages. The default is +870772001799. If you are unable to send text 
messages, check that the service centre is set correctly. 

• Set up the Default Message Options – these include the Validity and Class of the message. 

13.1 Setting up service centre options 

The service centre is the network device that distributes text messages. Use the default number, 
unless you have been advised to use a different number by your service provider. You can add a 
new number using the Manage service centre address button. 

To select the currently active service centre: 

a. Click on the Current service centre drop-down list. 

b. Click on the required service centre. 
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To add, edit or delete a service centre number: 

a. Click on Manage service centre address. The Service Centre Address dialog box displays, 
as shown below: 

 

b. Click on one of the following, as required. 

• Click on Add to display the Add New Service Centre dialog box. Type in the address and 
operator name, and click on Add. Only add a new service centre if advised to do so by your 
service provider. 

• Select an address from the list and click on Edit to edit a service centre address. Click on 
Change to save the new address. Do not edit the default address. 

• Select an address from the list and click on Delete to delete an address. You will be 
prompted to confirm the deletion. Do not delete the default address. 

13.2 Setting default message options 

The default message options enable you to manage how you display and store your text messages.  

To set the default message options: 

a. Select a message validity period from the Validity drop down box. If the Text message has not 
been delivered within the set time, the message is deleted. The available options are: 1 hour, 6 
hours, 1 day, 1 week, or maximum. 

b. Select a message class from the Class drop-down box. This controls how the message is 
displayed. The available options are: No class, On recipient phone screen, In recipient phone 
memory, In recipient SIM memory, or Use default mode. 

c. Check any or all of the following check boxes, as required: 

• Use same centre for reply – check this box to ensure that the service centre displayed in 
the Current service centre drop-down list is used for the reply to a message. 

• Request status report – check this box to display a status report when the Text message is 
delivered. 

• Send unicode message – check this box to enable the use of unicode characters in a 
message.  

• Add signature – check the Add Signature option if you want to add a signature to your Text 
messages. Type the text of the signature in the Specify signature text box.   
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Managing contacts 

The Contacts window enables you to manage your Phone and Text contacts. You can add a new 
contact, edit a contact or delete a contact. In addition, you can export a contact to a file on your 
computer, or import a contact from a file on your computer.  

The Contacts window displays when you click on the Phone icon or the Text icon on the launch 
bar, and contacts can be managed in either screen. To open the Contacts window, click on either 
the Phone or Text icon:  

 
The following window displays within the Phone or Text screen: 

 

Refer to “Adding, editing or deleting contacts” on page 23 for details on using the New, Edit and 
Delete buttons. 

Refer to “Exporting and importing contacts” on page 23 for details on using the Export and Import 
buttons. 
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14 Adding, editing or deleting contacts 

In the Contacts window, you can add a new contact, or edit or delete an existing contact. 

14.1 Adding a contact 

To add a contact to an address book: 

a. Click on New in the Contacts window. The cursor flashes next to the Name: prompt.  

b. Type on the name of the contact you want to add. 

c. Press the tab key to move the cursor into the Number field. 

d. Type in the number of the contact you want to add, and click on Save. 

Note:  You can transfer a contact’s details either from one of the Phone call log folders, or from one 
of the Text folders. To do this, refer to “Transferring a call log number to your contacts list” 
on page 16, or “Transferring a text number to your contacts list” on page 19. 

14.2 Editing a contact 

To edit an existing contact: 

a. Select the contact to be edited and click on Edit. 

b. Edit the Name and/or Number of the contact as required, and click on Save. 

14.3 Deleting a contact 

To delete an existing contact, simply select the contact and click on Delete. You are prompted to 
confirm the deletion. 

 

15 Exporting and importing contacts 

This section explains how to export a contact or contacts to a file on your computer, and how to 
import a contact or contacts from a file on your computer. 

15.1 Exporting a contact 

You can export a contact or contacts to a file on your computer. To do this: 

a. Select the contact(s) to be exported and click on Export. The Choose Export Type dialog box 
displays, as shown below: 
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b. Check the File check box to export the contact to a file on your computer, then click on 
Continue. The Open dialog box displays.  

c. Navigate through your computer’s file structure using this window, and click Open to save the 
contact details. 

The file is saved as an Excel document, in the following format. 
 

 

Note that if you want to import a current contact list into LaunchPad, you must store the contact 
names and details in this format and import them as described in “Importing a contact” below. 

15.2 Importing a contact 

You can import a contact into an address book from a file on your computer. For details on the 
format of the file to be imported, refer to “Exporting a contact” on page 23. 

To import a contact or list of contacts,: 

a. Click on Import. The Open dialog box displays. 

b. Navigate through your computer’s file structure using this window, and click Open to select the 
contact details you want to import. The Select Address Book dialog box displays, as shown 
below: 

 

c. Click on OK to import. 
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Managing the terminal connections 

16 Changing the terminal or terminal interface 

You can display the current terminal and interface details from BGAN LaunchPad, and do the 
following: 

• Change the terminal and interface that you are connected to.  

• Change the interface that you are connected to on the current terminal. 

• Connect manually to an interface using the IP address, serial port or Bluetooth connection 
details. 

16.1 Changing the terminal type 

To connect to a different terminal type: 

a. From the BGAN LaunchPad main menu, select Terminal > Current PC/Terminal Interface. 
The Current PC-Terminal Interface dialog box displays, as shown below: 
 

 
The current terminal (and interface) details are displayed.  
(The above example shows a Hughes 9201 terminal connected over Ethernet. The terminal 
type and interface type shown will depend on the particular terminal and interface you are 
using). 

b. If you want to connect to a different terminal, choose the required terminal and interface from 
the drop-down list, and click on Search. BGAN LaunchPad searches for the required terminal 
and interface and, if found, connects your computer. 
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16.2 Changing the interface on the current terminal 

To stay connected to the same terminal, but change to a different interface: 

a. From the BGAN LaunchPad main menu, select Terminal > Current PC/Terminal Interface. 
The Current PC-Terminal Interface dialog box displays, as shown below: 

 
The current terminal and interface details are displayed.  

b. To connect to a different interface, choose the required interface from the drop-down list, and 
click on Search. BGAN LaunchPad searches for the required interface and, if found, connects 
your computer. 

16.3 Changing the interface connection details 

To manually set or change the interface connection details: 

a. From the BGAN LaunchPad main menu, select Terminal > Current PC/Terminal Interface. 
The Current PC/Terminal Interface dialog box displays, as shown below 

 
The current terminal and interface details are displayed.  
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b. Click on Connect manually. The Manual Connection dialog box displays, as shown below: 

 

Note:  The options available to you depend on the terminal you are using. For example, if your 
terminal does not offer Bluetooth connectivity, this option will not display. 

c. Either: 

• Click on LAN Interface and enter the required IP address and Port address, or 

• Click on Serial/COM port and enter the COM Port number, or 

• Click on Bluetooth Interface, enter the COM Port number and then select the required 
modem from the Select Modem drop-down list. 

d. Click OK to save the displayed information, or click Cancel to exit without saving.  

 

17 Setting the terminal to automatically open a data connection 

You can configure the terminal to bypass the pointing procedure and register automatically on the 
BGAN network after the terminal is powered on. You can only use this feature if the terminal has a 
valid GPS fix, that is if you have not moved location since you last registered. 

To enable automatic registration, do the following: 

a. In BGAN LaunchPad, select Terminal > Automatic Connection Mode. The following screen 
displays: 
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b. Select the Automatically open a Data connection in the terminal check box. You now have 
the option of selecting the method of APN selection. 

c. Either: 

• Click on Automatic APN selection to configure the terminal to automatically use the default 
APN. Or 

• Click on Manual APN selection to configure a specific APN. Select the APN from the 
Select APN of the connection drop-down list.  

d. Click on Apply to save the changes, then click on OK to exit the screen. 

 

18 Viewing the APN 

An Access Point Name (APN) identifies the external network that is accessible from the BGAN 
terminal, and defines how you access that network. By default, the SIM card in your terminal is 
configured with the APN of your service provider. You can configure further APNs if you have 
arranged with your service provider to use more than one SIM card, or to use your SIM card on 
several APNs. To view the currently active APN, do the following: 

e. In the LaunchPad menu, select BGAN services, then from the drop down menu select 
LaunchPad APN Options. The following screen displays: 
 

  
This screen shows the Current default APN. The default APN is the APN stored on the SIM 
card (you can make sure of this by clicking on Fetch from SIM).  
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19 Security 

Using BGAN LaunchPad, you can change the SIM PIN and facility password, and enable a PIN to 
give a high level of management control over security. 

The Security and Control options are as follows: 

• Changing the SIM PIN and Facility Password. 

• Enabling a PIN. 

19.1 Changing the SIM PIN and facility password 

To change the SIM PIN or the Facility Password: 

a. From the LaunchPad main menu, select Terminal > Change PINs. The following screen 
displays: 

 

b. Select either Change SIM PIN or Change Facility Password. 

c. Enter the Existing PIN or Password. 

d. Enter the New PIN or Password. 

e. Re-enter the new PIN or Password in the Confirm PIN/Password text area. 

f. Click on OK to save the changes. 
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19.2 Enabling a PIN 

Using BGAN LaunchPad you can enable or disable a configured PIN. 

To enable a PIN: 

a. From Launch Pad main menu, select Terminal > Require PINs. The Require PIN dialog box 
displays: 
 

 

b. From the Select PIN drop-down list, select the facility for which you want to enable or disable 
the PIN. 

c. Click on the Enable radio button to enable the PIN, or click on the Disable radio button to 
disable the PIN. Before you can disable the PIN, you must enter the current PIN in the Enable 
PIN text box. 

d. Click on OK to save the changes and exit, or click on Cancel to exit without saving the 
changes. 
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Updating software 

You can use LaunchPad to check for the availability of software updates, and choose which 
software updates you want to install. Software updates available from BGAN LaunchPad include: 

a.  LaunchPad software. 

b. Terminal software. 

c. TCP Accelerator software. 

 

20 Checking for software updates 

You can set the types of upgrade you want BGAN LaunchPad to check for, and how you want to 
check. To do this: 

a. From LaunchPad main menu, select Update > Check for Updates. The Check for Updates 
screen displays: 

 

b. From this screen you can 

• Set how often you want LaunchPad to automatically check for updates in the Check drop-
down list, or click on the Check for updates now button. 

• Select the types of software you want to check for, by selecting the check box next to the 
software type. 

c. Click on OK to save the settings. 
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21 Updating software 

To update to a new version of software using LaunchPad: 

a. From the LaunchPad main menu select Update > Versions and Availability. The Version and 
Availability of Software screen displays: 
 

 
This screen shows the product type, current version, whether an update is currently available 
and, if it is, the available version. When you select an update, the release notes for the update 
are displayed in the text area below.  

b. To update to the listed version, click on Install now alongside the update version you want to 
install.  
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Support services 

There are a number of LaunchPad features that can help you monitor terminal usage and  
performance, and provide information that may be useful if you need support.  

 

22 Monitoring usage 

You can view the data usage (by amount), and the telephony and ISDN usage (by time) by clicking 
on the Usage icon on launch bar. The usage panel displays information for this terminal session, 
and also shows the cumulative total.  

Note:  The information displayed depends on the terminal. Not all terminals will record all the 
information described in this section. 

To view data information, and/or telephony and ISDN information 

a. Click on the Usage icon on the launch bar: 

 
The following screen displays: 
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b. The data usage, and telephony and ISDN usage is displayed. The Usage this session is 
displayed in the left panel, the Total usage since last reset is shown in the right panel. The 
units of measure adjust depending on the accumulated total. For example, data units are first 
measured in bytes, then kilobytes and so on; telephony usage is first measured in seconds, 
then minutes and so on. 

Note:  This information is provided for guidance information only, and may differ from that used 
by your Service Provider for billing purposes. 

 

23 Viewing diagnostics, log file information and properties 

You may need to refer to LaunchPad’s diagnostics, log file information and properties if requested 
by support personnel. This information is available as described in the following sections. 

23.1 Viewing diagnostics 

For diagnostics information, click on the Help menu in LaunchPad, then click on Diagnostic 
Report. A screen similar to the following displays: 
 

 
 

This screen gives you the following options: 

• Email the report, for example to support personnel. 

• Print the report. 

• Save the report in a file on your computer. 
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23.2 Viewing log file information 

For log files, click on the File menu in LaunchPad, then click on one of: 

• LaunchPad Event log - reports details of all command and responses exchanged between  
LaunchPad and the terminal.  

• LaunchPad Network log - reports network activity-related information, such as network usage, 
QoS information, and unsolicited alerts reported by the network. 

• Terminal log file - generated by the terminal, and can be accessed from LaunchPad. 

A screen similar to the following displays (Event Log is shown as an example): 

 

From here, you can do any of the following: 

• Click on Display to display the log file details. To do this, select the log file you want to display 
from the drop-down list, then click on Display. The details display in the following format: 
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• Click on Delete to delete the displayed log file. To do this, select a log file from the drop-down 
list and click on Delete. 

• Click on Save to save a log file to a file on your computer, for later reference. To do this, select 
a log file from the drop-down list, click on Save, then navigate to the save location. 

• Click on Print to print a log file. To do this, select a log file from the drop-down list, and click on 
Print. Select a printer from the displayed print dialog box. 

• Click on Email to email a log file to, for example, support personnel. To do this, select a log file 
from the drop-down list, and click on Email. Complete the email details in the email template 
displayed. 

23.3 Viewing BGAN properties 

For BGAN properties, click on the File menu in LaunchPad, then click on BGAN Properties.  
A screen similar to the following displays: 

 
This screen displays information such as the terminal’s software and hardware versions, the IMEI 
number and IMSI number, and the LaunchPad version.  
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24 Accessing service provider support 

You can access your service provider’s support information simply by clicking the Support icon on 
the launch bar (the support icon you see may be different, depending on your service provider). 

 

A screen similar to the following displays, listing support information for your service provider: 

 
If you have an Internet connection, your service provider’s web site displays in the left panel on the 
screen shown above. 

Note:  If you do not have an Internet connection, the BGAN offline support panel displays, offering 
links to BGAN LaunchPad Help. Note that Help is not currently available in BGAN 
LaunchPad.  
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Using Services 

To view the services available from your service provider, click on the Services icon: 

 
A screen similar to the following screen displays, depending on the available services: 

 
Note: You can only access Services if you have a data connection open. 
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Advanced features 

25 Creating a dedicated IP data connection 

If required, you can set up one or more dedicated streaming IP data connections for applications 
such as Streambox, Win Media and Quick Time Media. A dedicated IP data connection ensures 
that a selected application does not have to share the connection with any other traffic. In addition, 
you can open more than one dedicated streaming IP connection at a time, if required. The standard 
IP connection or one of the pre-configured streaming IP connections must be open before you can 
open a dedicated streaming IP connection; this is because the dedicated streaming IP connection 
shares the APN and routing information of the open standard IP or streaming IP connection.  

BGAN LaunchPad displays an information note if you are about to open a dedicated streaming IP 
connection. 

To create a dedicated IP data connection: 

a. Click on BGAN services > LaunchPad Data Tab Options (or click on Advanced in the 
Connection control window). The following screen displays: 
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b. Click on Add new connection. The following screen displays: 

 

c. Select Create new Dedicated Streaming IP Data connection, and click on OK. The following 
screen displays: 
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d. Click on the icon you want to use for this application. The icon displays in the box next to the 
Icon label text box. 

e. Type in a name for the connection in the Icon label text box. The name and icon that you select 
here will display when you open the Data tab in BGAN LaunchPad. 

f. Select the application you want to associate with this icon and icon label from the Application 
Traffic Flow Template check box. The traffic flow template ensures that only traffic associated 
with the application can use this dedicated connection. 

Note:  LaunchPad supports a number of pre-configured TFTs, any one of which can be 
selected when you configure a dedicated streaming connection to ensure that the 
defined traffic has its own dedicated connection. 

If you want to define your own TFT for another application, contact your service provider 
for assistance. 

g. Select the Desired Rate from the drop-down list. This is the Quality of Service (QoS) that you 
want to use for this connection. 

h. Select the Minimum Rate from the drop-down list. This is the minimum QoS that you will accept 
for this connection. Inmarsat recommends that you set the Minimum Rate to the same as the 
Desired Rate, to ensure that you are allocated the data rate that you require. 

i. Check the Use error correction check box to turn on error correction. Error correction is turned 
off by default because TCP applications have re-transmission built-in, and UDP applications do 
not require re-transmission.  

j. Click on Apply to save the displayed configuration, and continue editing the connection, click on 
OK to save the displayed configuration and exit the configuration screens, or click on Cancel to 
edit without saving. 

Repeat steps d. to j. to add further dedicated IP data connections. You can configure as many 
dedicated IP data connections as you require. 

25.1 Opening a dedicated streaming IP data connection 

To open a dedicated streaming IP data connection: 

a. Click on the Data icon: 
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The Connection control window opens, as shown below: 

 

b. Make sure that the standard IP data connection is open. The standard IP data connection must 
be open before you can open a dedicated IP data connection. 

c. Click on the required dedicated streaming IP data connection. The following screen displays: 

 

d. Click on OK.  

Only the application associated with the dedicated IP data connection uses this connection. All 
other traffic uses the standard IP data connection.  
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Note:  Dedicated streaming IP data connections are normally charged by the length of time they 
are open rather than the amount of data transferred. Therefore only use this connection type 
when needed for audio or video data transfer. 

Note:  If required, you can open more than one dedicated streaming IP data connection at the 
same time. 

 

26 Defining DNS settings 

If your Distribution Partner or Service Provider has supplied you with DNS server settings, you can 
enter these into LaunchPad. To do this: 

a. From the LaunchPad main menu, select Terminal > IP Configuration. The Configure Local 
LAN dialog box displays, as shown below: 

 

b. Type in a Primary Address for the DNS Server, as supplied by your distribution partner or 
service provider. The DNS Server matches a web site address (such as www.inmarsat.com) 
with its corresponding IP address, so that you do not have to enter an IP address to access 
Web data.  

Note:  The DNS server address for the default Inmarsat APN is 172.30.66.7. 

c. If required, type in a Secondary Address for another DNS Server. This gives you the option of 
using a backup sever. 

d. Click Apply, then OK to save the changes, or Cancel to exit without saving.  
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Troubleshooting 

This section provides some basic troubleshooting information. For more detailed troubleshooting, 
refer to the Troubleshooting solutions guide, available for download from 
www.inmarsat.com/support 

27 Can’t open a data connection? 

If you can’t open a data connection, check the Access Point Name (APN) settings. An Access Point 
Name (APN) identifies the external network that is accessible from a terminal. By default, the SIM 
card in your terminal is configured with the APN of your Service Provider, and the terminal reads 
this information from the SIM card. The data connection must be set to the same APN as the SIM 
card. To check this: 

a. In the LaunchPad menu, select LaunchPad services, then from the drop down menu select 
APN options. The following screen displays: 

  
This screen shows the APN stored on the SIM in the Current default APN field. Make a note of 
this APN, then click on Cancel. 
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b. Click on the Data icon to open the Connection control panel. 
 

 
Make sure that the data connection you want to check is not active, then right-click on the icon 
of the data connection you are trying to open. A sub-menu displays. 

c. Click on edit. The data connection configuration window displays (the following is the 
configuration window for the standard IP data connection): 
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d. Check the APN listed in the Select APN drop-down list. If it is not the same as the APN you 
noted in step a. select the correct APN and try to open the data connection. 

Note:  You may have to repeat steps b to e for each data connection you want to open. 

 

28 Slow throughput on data connection? 

If your data connection is running slower than expected, try using TCP Accelerator. TCP 
Accelerator is a free software download that enhances the performance of TCP over the BGAN 
network by ensuring high transfer rates and less delay. Either install TCP Accelerator from CD 
supplied with your terminal, or download it from the Inmarsat Web site at 
www.inmarsat.com/support  

Once you have downloaded TCP Accelerator, make sure it is switched on in BGAN LaunchPad. To 
do this, select LaunchPad services from the LaunchPad main menu, then select TCP 
Accelerator. Make sure that the TCP PEP state drop-down list is set to ON. 

Note: TCP Accelerator currently works in the send direction only. 

 

29 Need to reset to factory defaults? 

You can reset all the configuration settings of the terminal to the factory default, if you have the 
required access privileges. Note that your current settings are lost during the reset. 

To reset the terminal to factory default: 

a. Select the Terminal > Reset to Factory Defaults option on BGAN LaunchPad main menu. The 
Reset to Factory Default dialog box displays, as shown below: 
 

 

b. Enter the security code in the Security Code text box. 

c. Click on OK to reset the terminal, or click on Cancel to exit without resetting. 

 

 
 

 

 


